<!doctype html>
<!--[if IE 6]><html id="ie6" lang="en-US"><![endif]-->
<!--[if IE 7]><html id="ie7" lang="en-US"><![endif]-->
<!--[if IE 8]><html id="ie8" lang="en-US"><![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1,user-scalable=no,maximum-scale=1,width=device-width">
<title>5 things to know if you&#8217;re starting a business under 30 | El Aguila News</title>
    
<!--[if lt IE 9]>
<script src="http://www.elaguilanews.com/wp-content/themes/hotnews/javascripts/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.elaguilanews.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="El Aguila News &raquo; Feed" href="http://www.elaguilanews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="El Aguila News &raquo; Comments Feed" href="http://www.elaguilanews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="El Aguila News &raquo; 5 things to know if you&#8217;re starting a business under 30 Comments Feed" href="http://www.elaguilanews.com/archives/3603/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.elaguilanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.elaguilanews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fresh-shortcodes-css'  href='http://www.elaguilanews.com/wp-content/plugins/fresh-shortcodes/stylesheets/fresh-shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='projects-styles-css'  href='http://www.elaguilanews.com/wp-content/plugins/projects-by-woothemes/assets/css/woo-projects.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='projects-handheld-css'  href='http://www.elaguilanews.com/wp-content/plugins/projects-by-woothemes/assets/css/woo-projects-handheld.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='http://www.elaguilanews.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.elaguilanews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='google_webfont_OpenSans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.elaguilanews.com/wp-content/themes/hotnews/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://www.elaguilanews.com/wp-content/themes/hotnews/functions/framework/frontend/custom-style.css?ver=1489694241' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.elaguilanews.com/wp-content/themes/hotnews/stylesheets/prettyPhoto.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.elaguilanews.com/wp-content/themes/hotnews/stylesheets/responsive.css?ver=1.0.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='abcfsl-staff-list-css'  href='http://www.elaguilanews.com/wp-content/plugins/staff-list/css/staff-list.css?ver=0.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.elaguilanews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.elaguilanews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.13 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-41554206-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.elaguilanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.elaguilanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.elaguilanews.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.elaguilanews.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "false"; var usp_challenge_response = "2";
</script>
<script type='text/javascript' src='http://www.elaguilanews.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='http://www.elaguilanews.com/wp-content/themes/hotnews/javascripts/plugins.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.elaguilanews.com/wp-content/themes/hotnews/javascripts/jquery.sharrre-1.3.3.min.js?ver=1.0.2'></script>
<link rel='https://api.w.org/' href='http://www.elaguilanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.elaguilanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.elaguilanews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Five Fights for Trump´s first 100 days' href='http://www.elaguilanews.com/archives/3514' />
<link rel='next' title='Astorino urges inner city youth to apply for park ranger posts' href='http://www.elaguilanews.com/archives/3605' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.elaguilanews.com/archives/3603" />
<link rel='shortlink' href='http://wp.me/p2YhkZ-W7' />
<link rel="alternate" type="application/json+oembed" href="http://www.elaguilanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.elaguilanews.com%2Farchives%2F3603" />
<link rel="alternate" type="text/xml+oembed" href="http://www.elaguilanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.elaguilanews.com%2Farchives%2F3603&#038;format=xml" />
<script type="text/javascript">
	window._zem_rp_post_id = '3603';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = '5+things+to+know+if+you%27re+starting+a+business+under+30';
	window._zem_rp_post_tags = ['privat', 'experi', '30', 'secondhand', 'fund', 'a', 'crowdfund', 'young', 'round', 'starter', '5', 'gener', 'busi', 'investor', 'energi'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://www.elaguilanews.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '6';
</script>
<link rel="stylesheet" href="http://www.elaguilanews.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="http://elaguilanews.com/wp-content/uploads/2013/02/Favicon-el-aguila.png"/>

		<link rel="stylesheet" href="http://www.elaguilanews.com/wp-content/plugins/nktagcloud/css/page.css?v=0.9.0" type="text/css" media="all" /> 
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="5 things to know if you&#8217;re starting a business under 30" />
<meta property="og:url" content="http://www.elaguilanews.com/archives/3603" />
<meta property="og:description" content="So, you’ve decided to start a business, even though you’re young and don’t have much experience. That’s okay &#8212; in fact, it’s better than okay. There are a ton of advantages to starting a busi…" />
<meta property="article:published_time" content="2017-03-10T17:35:39+00:00" />
<meta property="article:modified_time" content="2017-03-10T17:35:39+00:00" />
<meta property="article:author" content="https://www.facebook.com/ElAguilaNews/" />
<meta property="og:site_name" content="El Aguila News" />
<meta property="og:image" content="http://www.elaguilanews.com/wp-content/uploads/2017/03/YOUNG-ENTREPRENEURS.jpeg" />
<meta property="og:image:width" content="822" />
<meta property="og:image:height" content="462" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="5 things to know if you&#8217;re starting a business under 30" /><meta name="twitter:site" content="@El_Aguila_News" /><meta name="twitter:description" content="So, you’ve decided to start a business, even though you’re young and don’t have much experience. That’s okay --&hellip;" /><meta name="twitter:image" content="http://www.elaguilanews.com/wp-content/uploads/2017/03/YOUNG-ENTREPRENEURS.jpeg" />

</head>

<body class="post-template-default single single-post postid-3603 single-format-standard unknown">

<div id="wrapper" class="fluid clearfix">

    <div id="header-bar" class="clearfix">
        <div class="container">
            <nav class="two-third"><ul id="top-menu" class="sf-menu"><li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="http://www.elaguilanews.com/contact-us">Contact Us</a></li>
<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="http://www.elaguilanews.com/advertise-with-us">Advertise</a></li>
</ul></nav>            
            <div class="one-third last">
                <ul class="social-links "><li class="facebook"><a href="https://www.facebook.com/ElAguilaNews" target="_blank"><span class="icon-facebook"></span></a></li><li class="twitter"><a href="https://twitter.com/El_Aguila_News" target="_blank"><span class="icon-twitter"></span></a></li></ul><!-- .social-links -->                <div class="current-time">Thursday, March 16, 2017 - <span id="clock"></span></div>
            </div>
        </div>
    </div>
    
    <header id="main-header" class="clearfix">
        <div class="container">
            <div class="one-half">
                                <h1 id="logo"><a href="http://www.elaguilanews.com"><img src="http://www.elaguilanews.com/wp-content/uploads/2013/03/elaguilanews-com-el-logo-350.png" alt="El Aguila News" /></a></h1>
                            </div>
            
                        <div id="top-banner" class="one-half last align-right">
                <a href="http://www.elaguilanews.com/advertise-with-us" target="1" title=""><img src="http://www.elaguilanews.com/wp-content/uploads/2013/03/adversitehere.jpg" alt="" /></a>
            </div>
                	</div>
    </header>
    
    <div id="primary-bar" class="clearfix">
        <div class="container">
					<nav class="menu-main-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="http://www.elaguilanews.com/">Home</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://www.elaguilanews.com/about-us">About Us</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-124"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="http://www.elaguilanews.com/archives/category/weekly-updates">Weekly Updates</a></li>
	<li id="menu-item-1084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1084"><a href="http://www.elaguilanews.com/archives/category/lower-and-mid-hudson-valley-news">Lower and Mid Hudson Valley News</a></li>
	<li id="menu-item-447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447"><a href="http://www.elaguilanews.com/archives/category/contents">Contents</a></li>
	<li id="menu-item-448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448"><a href="http://www.elaguilanews.com/archives/category/education">Education Update</a></li>
	<li id="menu-item-449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449"><a href="http://www.elaguilanews.com/archives/category/technology">Technology</a></li>
</ul>
</li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-260"><a>Social Media</a>
<ul class="sub-menu">
	<li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="https://www.facebook.com/ElAguilaNews" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.facebook.com/ElAguilaNews', 'Facebook');" target="_blank">Facebook</a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="https://twitter.com/El_Aguila_News" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://twitter.com/El_Aguila_News', 'Twitter');" target="_blank">Twitter</a></li>
	<li id="menu-item-265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265"><a>Youtube</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a>Images</a></li>
</ul>
</li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-586"><a href="http://www.elaguilanews.com/archives/category/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-1925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1925"><a href="http://www.elaguilanews.com/hispanic-entrepreneurial-forum"><img width="4737" height="3006" src="http://www.elaguilanews.com/wp-content/uploads/2014/06/hispanic-forum-logo-2.png" class="attachment-full size-full wp-post-image" alt="Hispanic Entrepreneurial Forum" title="Hispanic Entrepreneurial Forum" /></a></li>
	<li id="menu-item-1923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1923"><a href="http://www.elaguilanews.com/business-golf"><img width="531" height="238" src="http://www.elaguilanews.com/wp-content/uploads/2014/06/business-golf.png" class="attachment-full size-full wp-post-image" alt="Business Golf" title="Business Golf" /></a></li>
	<li id="menu-item-1924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1924"><a href="http://www.elaguilanews.com/power-breakfast"><img width="403" height="238" src="http://www.elaguilanews.com/wp-content/uploads/2014/06/power-breakfast.png" class="attachment-full size-full wp-post-image" alt="Power Breakfast" title="Power Breakfast" /></a></li>
	<li id="menu-item-1926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1926"><a href="http://www.elaguilanews.com/top-places-to-work"><img width="348" height="164" src="http://www.elaguilanews.com/wp-content/uploads/2014/06/top-places-logo.png" class="attachment-full size-full wp-post-image" alt="Top Places to Work" title="Top Places to Work" /></a></li>
	<li id="menu-item-1927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1927"><a href="http://www.elaguilanews.com/health-care"><img width="286" height="198" src="http://www.elaguilanews.com/wp-content/uploads/2014/06/health-care-logo.png" class="attachment-full size-full wp-post-image" alt="Health Care" title="Health Care" /></a></li>
	<li id="menu-item-1928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1928"><a href="http://www.elaguilanews.com/40-under-40-2"><img width="219" height="164" src="http://www.elaguilanews.com/wp-content/uploads/2014/06/40-40-logo.png" class="attachment-full size-full wp-post-image" alt="40 Under 40" title="40 Under 40" /></a></li>
	<li id="menu-item-1929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1929"><a href="http://www.elaguilanews.com/latina-women-of-influence"><img width="311" height="110" src="http://www.elaguilanews.com/wp-content/uploads/2014/06/latina-woman.png" class="attachment-full size-full wp-post-image" alt="Latina Women of Influence" title="Latina Women of Influence" /></a></li>
</ul>
</li>
<li id="menu-item-415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-415"><a href="http://www.elaguilanews.com/digital-edition-09142013">Digital Edition</a>
<ul class="sub-menu">
	<li id="menu-item-3602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3602"><a>2017</a>
	<ul class="sub-menu">
		<li id="menu-item-3590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3590"><a href="http://www.elaguilanews.com/digital-edition-0132017">DIGITAL EDITION 3/01/2017</a></li>
	</ul>
</li>
	<li id="menu-item-2934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2934"><a href="http://GOOGLE.COM">2016</a>
	<ul class="sub-menu">
		<li id="menu-item-3469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3469"><a href="http://www.elaguilanews.com/digital-edition-12142016">DIGITAL EDITION 12/14/2016</a></li>
		<li id="menu-item-3437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3437"><a href="http://www.elaguilanews.com/digital-edition-11162016">DIGITAL EDITION 11/16/2016</a></li>
		<li id="menu-item-3396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3396"><a href="http://www.elaguilanews.com/digital-edition-10132016">DIGITAL EDITION 10/13/2016</a></li>
		<li id="menu-item-3353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3353"><a href="http://www.elaguilanews.com/digital-edition-09152016">DIGITAL EDITION 09/15/2016</a></li>
		<li id="menu-item-3292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3292"><a href="http://www.elaguilanews.com/digital-edition-08172016">DIGITAL EDITION 08/17/2016</a></li>
		<li id="menu-item-3240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3240"><a href="http://www.elaguilanews.com/digital-edition-07132016">DIGITAL EDITION 07/13/2016</a></li>
		<li id="menu-item-3210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3210"><a href="http://www.elaguilanews.com/digital-edition-06152016">DIGITAL EDITION 06/15/2016</a></li>
		<li id="menu-item-3211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3211"><a href="http://www.elaguilanews.com/digital-edition-05182016">DIGITAL EDITION 05/18/2016</a></li>
		<li id="menu-item-3212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3212"><a href="http://www.elaguilanews.com/digital-edition-04132016">DIGITAL EDITION 04/13/2016</a></li>
		<li id="menu-item-3038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3038"><a href="http://www.elaguilanews.com/digital-edition-03162016">DIGITAL EDITION 03/16/2016</a></li>
		<li id="menu-item-2976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2976"><a href="http://www.elaguilanews.com/digital-edition-02172016">DIGITAL EDITION 02/17/2016</a></li>
		<li id="menu-item-2935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2935"><a href="http://www.elaguilanews.com/digital-edition-01132016">DIGITAL EDITION 01/13/2016</a></li>
	</ul>
</li>
	<li id="menu-item-2403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2403"><a>2015</a>
	<ul class="sub-menu">
		<li id="menu-item-2883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2883"><a href="http://www.elaguilanews.com/digital-edition-12162015">DIGITAL EDITION 12/16/2015</a></li>
		<li id="menu-item-2830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2830"><a href="http://www.elaguilanews.com/digital-edition-11112015">DIGITAL EDITION 11/11/2015</a></li>
		<li id="menu-item-2793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2793"><a href="http://www.elaguilanews.com/digital-edition-10152015">DIGITAL EDITION 10/15/2015</a></li>
		<li id="menu-item-2756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2756"><a href="http://www.elaguilanews.com/digital-edition-09152015">DIGITAL EDITION 09/15/2015</a></li>
		<li id="menu-item-2687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2687"><a href="http://www.elaguilanews.com/digital-edition-08122015">DIGITAL EDITION 08/12/2015</a></li>
		<li id="menu-item-2649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2649"><a href="http://www.elaguilanews.com/digital-edition-07152015">DIGITAL EDITION 07/15/2015</a></li>
		<li id="menu-item-2608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2608"><a href="http://www.elaguilanews.com/digital-edition-06172015">DIGITAL EDITION 06/17/2015</a></li>
		<li id="menu-item-2552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2552"><a href="http://www.elaguilanews.com/digital-edition-05132015">DIGITAL EDITION 05/13/2015</a></li>
		<li id="menu-item-2509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2509"><a href="http://www.elaguilanews.com/digital-edition-04162015">DIGITAL EDITION 04/16/2015</a></li>
		<li id="menu-item-2481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2481"><a href="http://www.elaguilanews.com/digital-edition-03182015">DIGITAL EDITION 03/18/2015</a></li>
		<li id="menu-item-2424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2424"><a href="http://www.elaguilanews.com/digital-edition-02182015">DIGITAL EDITION 02/18/2015</a></li>
		<li id="menu-item-2402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2402"><a href="http://www.elaguilanews.com/digital-edition-01142015">DIGITAL EDITION 01/14/2015</a></li>
	</ul>
</li>
	<li id="menu-item-1727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1727"><a>2014</a>
	<ul class="sub-menu">
		<li id="menu-item-2327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2327"><a href="http://www.elaguilanews.com/digital-edition-12172014">DIGITAL EDITION 12/17/2014</a></li>
		<li id="menu-item-2292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2292"><a href="http://www.elaguilanews.com/digital-edition-11122014">DIGITAL EDITION 11/12/2014</a></li>
		<li id="menu-item-2252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2252"><a href="http://www.elaguilanews.com/digital-edition-10152014">DIGITAL EDITION 10/15/2014</a></li>
		<li id="menu-item-2189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2189"><a href="http://www.elaguilanews.com/digital-edition-09152014">DIGITAL EDITION 09/15/2014</a></li>
		<li id="menu-item-2126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2126"><a href="http://www.elaguilanews.com/digital-edition-08132014">DIGITAL EDITION 08/13/2014</a></li>
		<li id="menu-item-2022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2022"><a href="http://www.elaguilanews.com/digital-edition-07162014">DIGITAL EDITION 07/16/2014</a></li>
		<li id="menu-item-1964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1964"><a href="http://www.elaguilanews.com/digital-edition-06182014">DIGITAL EDITION 06/18/2014</a></li>
		<li id="menu-item-1830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1830"><a href="http://www.elaguilanews.com/digital-edition-05142014">DIGITAL EDITION 05/14/2014</a></li>
		<li id="menu-item-1878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1878"><a href="http://www.elaguilanews.com/digital-edition-04162014">DIGITAL EDITION 04/16/2014</a></li>
		<li id="menu-item-1779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1779"><a href="http://www.elaguilanews.com/digital-edition-03122014">DIGITAL EDITION 03/12/2014</a></li>
		<li id="menu-item-1729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1729"><a href="http://www.elaguilanews.com/digital-edition-02122014">DIGITAL EDITION 02/12/2014</a></li>
		<li id="menu-item-1730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1730"><a href="http://www.elaguilanews.com/digital-edition-01152013">DIGITAL EDITION 01/15/2014</a></li>
	</ul>
</li>
	<li id="menu-item-508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-508"><a>2013</a>
	<ul class="sub-menu">
		<li id="menu-item-1569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569"><a href="http://www.elaguilanews.com/digital-edition-12182013">DIGITAL EDITION 12/18/2013</a></li>
		<li id="menu-item-1518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1518"><a href="http://www.elaguilanews.com/digital-edition-11132013">DIGITAL EDITION 11/13/2013</a></li>
		<li id="menu-item-1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a href="http://www.elaguilanews.com/digital-edition-10152013">DIGITAL EDITION 10/15/2013</a></li>
		<li id="menu-item-1171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1171"><a href="http://www.elaguilanews.com/digital-edition-09142013">DIGITAL EDITION 09/14/2013</a></li>
		<li id="menu-item-1105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1105"><a href="http://www.elaguilanews.com/digital-edition-08152013">DIGITAL EDITION 08/15/2013</a></li>
		<li id="menu-item-1106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1106"><a href="http://www.elaguilanews.com/digital-edition-07172013">DIGITAL EDITION 07/17/2013</a></li>
		<li id="menu-item-905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905"><a href="http://www.elaguilanews.com/digital-edition-06192013">Digital Edition 06/19/2013</a></li>
		<li id="menu-item-829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-829"><a href="http://www.elaguilanews.com/digital-edition-05152013">Digital Edition 05/15/2013</a></li>
		<li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751"><a href="http://www.elaguilanews.com/digital-edition-4172013">Digital Edition 4/17/2013</a></li>
		<li id="menu-item-512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512"><a href="http://www.elaguilanews.com/digital-edition-3172013">Digital Edition 3/17/2013</a></li>
		<li id="menu-item-511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511"><a href="http://www.elaguilanews.com/digital-edition-2132013">Digital Edition 2/13/2013</a></li>
		<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="http://www.elaguilanews.com/digital-edition-1172013">Digital Edition 1/17/2013</a></li>
	</ul>
</li>
	<li id="menu-item-509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-509"><a>2012</a>
	<ul class="sub-menu">
		<li id="menu-item-515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515"><a href="http://www.elaguilanews.com/digital-edition-12192012">Digital Edition 12/19/2012</a></li>
		<li id="menu-item-514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514"><a href="http://www.elaguilanews.com/digital-edition-11212012">Digital Edition 11/21/2012</a></li>
		<li id="menu-item-513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513"><a href="http://www.elaguilanews.com/digital-edition-10242012">Digital Edition 10/24/2012</a></li>
		<li id="menu-item-519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-519"><a href="http://www.elaguilanews.com/digital-edition-9192012">Digital Edition 9/19/2012</a></li>
		<li id="menu-item-665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665"><a href="http://www.elaguilanews.com/08222012-2">Digital Edition 08/22/2012</a></li>
		<li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://www.elaguilanews.com/digital-edition-7182012">Digital Edition 7/18/2012</a></li>
		<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="http://www.elaguilanews.com/digital-edition-6232012">Digital Edition 6/23/2012</a></li>
		<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://www.elaguilanews.com/digital-edition-5232012">Digital Edition 5/23/2012</a></li>
		<li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="http://www.elaguilanews.com/digital-edition-4252012">Digital Edition 4/25/2012</a></li>
		<li id="menu-item-522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522"><a href="http://www.elaguilanews.com/digital-edition-3212012">Digital Edition 3/21/2012</a></li>
		<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="http://www.elaguilanews.com/digital-edition-2152012">Digital Edition 2/15/2012</a></li>
		<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a href="http://www.elaguilanews.com/digital-edition-1152012">Digital Edition 1/13/2012</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454"><a href="http://www.elaguilanews.com/calendar">Calendar</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215 has-image"><a href="http://www.elaguilanews.com/spanish/"><img width="118" height="20" src="http://www.elaguilanews.com/wp-content/uploads/2013/02/edicionespanol2.png" class="attachment-full size-full wp-post-image" alt="Edición Español" title="Edición Español" /></a></li>
</ul></nav>        </div>
    </div>

   
        <div id="secondary-bar" class="clearfix">
        <div class="container">
    		

        </div>
    </div>
    <div class="headerbanner" width:"100%" ><a href="http://eepurl.com/cEbJub" target="_blank"><img src="http://www.elaguilanews.com/wp-content/uploads/2017/03/adversitehere-1.jpg"/></a></div>
      <div id="main-wrapper" class="clearfix">
        <div class="container">	
	    
    <div id="layout_1" class="clearfix">
        <div id="primary" class="three-fourth clearfix">
            <section id="content" class="clearfix" role="main">
				
                                <article class="single-entry clearfix post-3603 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized" id="post-3603">
                    
                    <header class="entry-header clearfix">
                        <div class="entry-cats"><a href="http://www.elaguilanews.com/archives/category/uncategorized" rel="category tag">Uncategorized</a></div>
                        <h1 class="entry-title">5 things to know if you&#8217;re starting a business under 30</h1>
                        <div class="entry-meta clearfix">Posted on March 10, 2017 by <a href="http://www.elaguilanews.com/archives/author/admin" title="Posts by admin" rel="author">admin</a></div>
                    </header>
                    
                    <figure class="entry-asset"><img width="650" height="400" src="http://www.elaguilanews.com/wp-content/uploads/2017/03/YOUNG-ENTREPRENEURS-650x400.jpg" class="attachment-650x400 size-650x400 wp-post-image" alt="" /></figure><!-- .entry-asset -->                    
                    <section class="entry-content clearfix">
                                                <p>So, you’ve decided to start a business, even though you’re young and don’t have much experience. That’s okay &#8212; in fact, it’s better than okay. There are a ton of advantages to starting a business in your 20s and 30s, including higher long-term potential gains and (generally) a higher level of energy and enthusiasm.<br />
However, before you get too deep into your entrepreneurial endeavor, there are a few important things to know about starting a business before you’re 30:<br />
1. There are substitutes for experience.<br />
Whether you’re crowdfunding, looking for private investors or funding your business yourself, as you look for that first round of clients, you&#8217;ll find that early supporters will be basing most of their first impressions on the depth of experience you offer. Unfortunately, this is going to be one of your biggest weaknesses: You simply won’t have nearly as much experience as other people in your field, and investors will question whether you can pull this thing off.<br />
Don’t be discouraged; there are actually substitutes for experience (you read that right!). For starters, if you don’t have experience of your own, you can get some secondhand, by partnering with someone who has the background you lack, or by working alongside a mentor willing to share his or her expertise.<br />
You can also offer investors hard evidence, social proof or a demonstration of your talent to compensate for your lack of experience. As long as you realize what your weaknesses are and find a way to make up for them, the &#8220;experience&#8221; factor shouldn’t be a problem.<br />
2. Credit matters.<br />
Before you start a business, you should have your personal finances in order. But before you can start building credit in a business, you need to have personal credit, and that’s something not a lot of twentysomethings have.<br />
Without personal credit, you’ll have a harder time persuading investors to part with their money; and securing a line of business credit will be nearly impossible. To make matters even worse, you likely won’t have a steady line of profit (or income) for the first few months of your business (or even years). Think carefully about how you’re going to pay those bills and make ends meet during that time. If you’re drowning in debt, and have little-to-no savings, you have some work to do before starting a business.<br />
3. Youth favors risk.<br />
In investing, in business and life in general, youth favors risk-taking. If you make a catastrophic error, such as a bad investment, you’ll have more time to make up for that mistake over the course of your life.<br />
You&#8217;ll also have fewer assets, and not be as “tied down” as your elders are, meaning you&#8217;ll be more adaptable and can flexibly accommodate almost any challenges or surprises that come your way. As an added bonus, when you&#8217;re young, if you take a risk and fail, it will be seen as a natural byproduct of your inexperience and enthusiasm, rather than a reflection of your character and abilities. So, take advantage by taking more risks while you’re young.<br />
4. You have time.<br />
Young professionals tend to have energy in spades, and a passion that simply isn’t matched by their elder counterparts. This comes with a lot of positives, such as higher productivity and more enjoyment in your actual work, but it also often leads young entrepreneurs to act quickly without thinking, or spend money with reckless abandon in an effort to scale as fast as possible.<br />
My advice? Slow down. Understand that you have your entire life ahead of you, and even though it’s exciting to think about scaling your business to monumental heights, it’s nothing that can’t wait. If you become too eager and impatient, you’ll end up compromising your chances at long-term success.<br />
5. This probably isn&#8217;t the end.<br />
You may also be comforted to realize that your present business most likely won’t be the end of your entrepreneurial journey. You know the statistic about how most businesses fail, but when you’re young, it’s hard to wrap your mind around that reality.<br />
Regardless of whether your business succeeds or fails, you’ll eventually exit it, or chase other pursuits while it stabilizes. When you look at your business as something temporary, or as a stepping stone, you’ll bear less stress from the little things and be able to make decisions with greater perspective and future-focused thinking.<br />
With these considerations in mind, you’ll be able to play to your strengths and compensate for your weaknesses. There’s no “perfect” time to start a business, of course, but knowing the advantages and disadvantages of your specific timing is necessary if you want the greatest chance of success.</p>
<p>Source : Entrepreneur</p>

<div class="zem_rp_wrap zem_rp_th_vertical" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-3449" data-post-type="none"><a href="http://www.elaguilanews.com/archives/3449" class="zem_rp_thumbnail"><img src="http://www.elaguilanews.com/wp-content/uploads/2016/12/07-balance-slacklining-160711-150x150.jpg" alt="Why your balance gets worse after 40" width="150" height="150"  /></a><a href="http://www.elaguilanews.com/archives/3449" class="zem_rp_title">Why your balance gets worse after 40</a></li><li data-position="1" data-poid="in-3488" data-post-type="none"><a href="http://www.elaguilanews.com/archives/3488" class="zem_rp_thumbnail"><img src="http://www.elaguilanews.com/wp-content/uploads/2017/01/13-IRS-phone-scam-prevent-fraud-150x150.jpg" alt="A warning about phone scams" width="150" height="150"  /></a><a href="http://www.elaguilanews.com/archives/3488" class="zem_rp_title">A warning about phone scams</a></li><li data-position="2" data-poid="in-3508" data-post-type="none"><a href="http://www.elaguilanews.com/archives/3508" class="zem_rp_thumbnail"><img src="http://www.elaguilanews.com/wp-content/uploads/2017/01/05-PH_2016.09.20_Unauthorized-02-150x150.png" alt="5 facts about illegal immigration in the U.S." width="150" height="150"  /></a><a href="http://www.elaguilanews.com/archives/3508" class="zem_rp_title">5 facts about illegal immigration in the U.S.</a></li><li data-position="3" data-poid="in-3496" data-post-type="none"><a href="http://www.elaguilanews.com/archives/3496" class="zem_rp_thumbnail"><img src="http://www.elaguilanews.com/wp-content/uploads/2017/01/08-20161219200941-GettyImages-477120894-1-150x150.jpeg" alt="The 5 marketing trends to keep your eyes on for 2017" width="150" height="150"  /></a><a href="http://www.elaguilanews.com/archives/3496" class="zem_rp_title">The 5 marketing trends to keep your eyes on for 2017</a></li><li data-position="4" data-poid="in-3492" data-post-type="none"><a href="http://www.elaguilanews.com/archives/3492" class="zem_rp_thumbnail"><img src="http://www.elaguilanews.com/wp-content/uploads/2017/01/10-5.-scarlet-macaws-Copán-Ruinas.-150x150.jpg" alt="Welcome to Honduras!" width="150" height="150"  /></a><a href="http://www.elaguilanews.com/archives/3492" class="zem_rp_title">Welcome to Honduras!</a></li><li data-position="5" data-poid="in-3452" data-post-type="none"><a href="http://www.elaguilanews.com/archives/3452" class="zem_rp_thumbnail"><img src="http://www.elaguilanews.com/wp-content/uploads/2016/12/05-SESSIONS-150x150.jpg" alt="Immigration hard-liner Sessions could execute crackdown as AG" width="150" height="150"  /></a><a href="http://www.elaguilanews.com/archives/3452" class="zem_rp_title">Immigration hard-liner Sessions could execute crackdown as AG</a></li></ul></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a href="http://www.elaguilanews.com/archives/3603?share=email" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.elaguilanews.com/archives/3603?share=email', 'Email');" rel="nofollow" data-shared="" class="share-email sd-button share-icon"  target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a href="http://www.elaguilanews.com/archives/3603?share=facebook" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.elaguilanews.com/archives/3603?share=facebook', 'Facebook');" rel="nofollow" data-shared="sharing-facebook-3603" class="share-facebook sd-button share-icon"  target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a href="http://www.elaguilanews.com/archives/3603?share=google-plus-1" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.elaguilanews.com/archives/3603?share=google-plus-1', 'Google');" rel="nofollow" data-shared="sharing-google-3603" class="share-google-plus-1 sd-button share-icon"  target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a href="http://www.elaguilanews.com/archives/3603?share=twitter" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.elaguilanews.com/archives/3603?share=twitter', 'Twitter');" rel="nofollow" data-shared="sharing-twitter-3603" class="share-twitter sd-button share-icon"  target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-print"><a href="http://www.elaguilanews.com/archives/3603#print" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.elaguilanews.com/archives/3603#print', 'Print');" rel="nofollow" data-shared="" class="share-print sd-button share-icon"  target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>                    </section>
                    
                    <footer class="entry-footer clearfix">
                        <div class="left">
							                        </div>
                        
                        <div class="right">
                        	<div id="shareme" data-url="http://www.elaguilanews.com/archives/3603" 
                            	data-text="5 things to know if you&#8217;re starting a business under 30" 
								data-title="share this story"
                            >
                         	</div>
                        </div>
                    </footer>
                </article>
               
				<nav class="post-navigation row">
    <div class="left align-left"><strong>Previous Story</strong> <a href="http://www.elaguilanews.com/archives/3514" rel="prev">Five Fights for Trump´s first 100 days</a></div>
    <div class="right align-right"><strong>Next Story</strong> <a href="http://www.elaguilanews.com/archives/3605" rel="next">Astorino urges inner city youth to apply for park ranger posts</a> </div>
</nav>				<section id="author-box" class="row clearfix">
	<h3 class="heading">About the Author</h3>
 
 	<figure class="author-avatar">
        <a href="http://www.elaguilanews.com/archives/author/admin">
			<img alt='' src='http://1.gravatar.com/avatar/19cc570cb540c3277586da6626ec78af?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/19cc570cb540c3277586da6626ec78af?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />        </a>
    </figure>
    
    <p class="author-bio"><a href="http://www.elaguilanews.com/archives/author/admin" title="Posts by admin" rel="author">admin</a> </p>
</section>                

<section id="related-posts" class="row clearfix">

	<h3 class="heading">Related Stories</h3>
 
 	    <div class="post-box one-third last-row">
                
        <article class="entry  post-3626 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized" id="post-3626">
            <figure class="entry-asset"><a href="http://www.elaguilanews.com/archives/3626" title="Who Will Prepare Your Tax Return?" ><img width="480" height="350" src="http://www.elaguilanews.com/wp-content/uploads/2017/03/taxes-480x350.jpg" class="attachment-480x350 size-480x350 wp-post-image" alt="" /></a></figure><!-- .entry-asset -->            
            <header class="entry-header clearfix">
				                <h2 class="entry-title"><a href="http://www.elaguilanews.com/archives/3626" title="Permalink to Who Will Prepare Your Tax Return?" rel="bookmark">Who Will Prepare Your Tax Return?</a></h2>
                                
				                <div class="entry-meta">March 14, 2017 - 4:40 pm</div>
                            </header>
            
			        </article>
           </div>
            <div class="post-box one-third last-row">
                
        <article class="entry  post-3605 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized" id="post-3605">
            <figure class="entry-asset"><a href="http://www.elaguilanews.com/archives/3605" title="Astorino urges inner city youth to apply for park ranger posts" ><img width="480" height="350" src="http://www.elaguilanews.com/wp-content/uploads/2017/03/parkranger-480x350.jpg" class="attachment-480x350 size-480x350 wp-post-image" alt="" /></a></figure><!-- .entry-asset -->            
            <header class="entry-header clearfix">
				                <h2 class="entry-title"><a href="http://www.elaguilanews.com/archives/3605" title="Permalink to Astorino urges inner city youth to apply for park ranger posts" rel="bookmark">Astorino urges inner city youth to apply for park ranger posts</a></h2>
                                
				                <div class="entry-meta">March 10, 2017 - 12:38 pm</div>
                            </header>
            
			        </article>
           </div>
             
</section>
                
                                
                <section id="comments" class="clearfix">
		
		
		
	<div class="clear"></div>
	
    
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/3603#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.elaguilanews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" aria-required="true"></textarea></p><p class="comment-form-author one-third">
					<label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' />
					</p>
<p class="comment-form-email one-third">
					<label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' />
					</p>
<p class="comment-form-url one-third last">
					<label for="url">Website URL</label><input id="url" name="url" type="text" value="" size="30" />
					</p><div class="clear"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3603' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	
</section><!-- #comments -->                
                        
            </section><!-- #content -->
            
            <section id="sidebar-left" class="clearfix" role="complementary">
	<aside id="metaslider_widget-3" class="widget widget_metaslider_widget clearfix"><h3 class="heading"><span>Top</span></h3><!-- meta slider -->
<div style="max-width: 300px;" class="metaslider metaslider-flex metaslider-3539 ml-slider nav-hidden">
    
    <div id="metaslider_container_3539">
        <div id="metaslider_3539">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-3582 ms-image"><a href="http://www.elaguilanews.com/archives/3626" target="_blank"><img src="http://www.elaguilanews.com/wp-content/uploads/2017/03/taxes-300x250.jpg" height="250" width="300" alt="" class="slider-3539 slide-3582" /></a><div class="caption-wrap"><div class="caption">Who Will Prepare Your Tax Return?</div></div></li>
                <li style="display: none; width: 100%;" class="slide-3565 ms-image"><a href="http://www.elaguilanews.com/archives/3605" target="_blank"><img src="http://www.elaguilanews.com/wp-content/uploads/2017/03/parkranger-300x250.jpg" height="250" width="300" alt="" class="slider-3539 slide-3565" /></a><div class="caption-wrap"><div class="caption">Astorino urges inner city youth to apply for park ranger posts</div></div></li>
                <li style="display: none; width: 100%;" class="slide-3566 ms-image"><a href="http://www.elaguilanews.com/archives/3603" target="_self"><img src="http://www.elaguilanews.com/wp-content/uploads/2017/03/YOUNG-ENTREPRENEURS-300x250.jpeg" height="250" width="300" alt="" class="slider-3539 slide-3566" /></a><div class="caption-wrap"><div class="caption">5 things to know if you’re starting a business under 30</div></div></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_3539 = function($) {
            $('#metaslider_3539').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_3539').flexslider({ 
                slideshowSpeed:1500,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_3539 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_3539, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_3539, 1) : metaslider_3539(window.jQuery);
        };
        timer_metaslider_3539();
    </script>
</div>
<!--// meta slider--></aside><aside id="blog_subscription-2" class="widget jetpack_subscription_widget clearfix"><h3 class="heading"><span>Subscribe to Blog via Email</span></h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.elaguilanews.com/archives/3603" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="ft-embed-video-widget-4" class="widget embed-video clearfix">
<h3 class="heading"><span>El Aguila News</span></h3>
			<div class="video-container">
        	<iframe width="420" height="315" src="//www.youtube.com/embed/2jZ80fbajq8" frameborder="0" allowfullscreen></iframe>			</div>
            <p>
            Miguel A. Blanco - El Aguila del Hudson Valley            </p>
			</aside>

<aside id="facebook-likebox-2" class="widget widget_facebook_likebox clearfix"><h3 class="heading"><span><a href="https://www.facebook.com/ElAguilaNews">Check Out Our Facebook Page</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/ElAguilaNews" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ElAguilaNews"><a href="https://www.facebook.com/ElAguilaNews">Check Out Our Facebook Page</a></blockquote></div>
		</div>
		</aside><aside id="ft-recent-posts-widget-8" class="widget recent-posts-widget clearfix">
<h3 class="heading"><span><a href="http://www.elaguilanews.com/archives/category/weekly-updates">Weekly Updates</a></span></h3>
 

			<div class="entry-list  clearfix">
				<ul>
        														</ul>
			</div>
			
		</aside>

<aside id="archives-2" class="widget widget_archive clearfix"><h3 class="heading"><span>Archives</span></h3>		<ul>
			<li><a href='http://www.elaguilanews.com/archives/date/2017/03'>March 2017</a></li>
	<li><a href='http://www.elaguilanews.com/archives/date/2017/02'>February 2017</a></li>
	<li><a href='http://www.elaguilanews.com/archives/date/2017/01'>January 2017</a></li>
		</ul>
		</aside><aside id="calendar-2" class="widget widget_calendar clearfix"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.elaguilanews.com/archives/date/2017/02">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td>9</td><td><a href="http://www.elaguilanews.com/archives/date/2017/03/10" aria-label="Posts published on March 10, 2017">10</a></td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td><a href="http://www.elaguilanews.com/archives/date/2017/03/14" aria-label="Posts published on March 14, 2017">14</a></td><td>15</td><td id="today">16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside></section><!-- #sidebar -->        </div>
    	
        <div id="secondary" class="one-fourth clearfix">
			<section id="sidebar-right" class="clearfix" role="complementary">
	<aside id="text-5" class="widget widget_text clearfix"><h3 class="heading"><span>DIGITAL EDITION 3/01/2017</span></h3>			<div class="textwidget"><a href=" http://www.elaguilanews.com/digital-edition-0132017" target="_blank">
<img src="http://www.elaguilanews.com/wp-content/uploads/2013/03/Page1.jpg" border="1" style="border:2px solid black;max-width:100%;"  /></a>
</div>
		</aside><aside id="text-7" class="widget widget_text clearfix">			<div class="textwidget"></div>
		</aside><aside id="ft-recent-posts-widget-6" class="widget recent-posts-widget clearfix">
<h3 class="heading"><span><a href="http://www.elaguilanews.com/archives/category/contents">Contents</a></span></h3>
 

			<div class="entry-list  clearfix">
				<ul>
        												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://www.elaguilanews.com/archives/3514" title="Five Fights for Trump´s first 100 days">
                    						<img width="70" height="70" src="http://www.elaguilanews.com/wp-content/uploads/2017/01/01-trump122216getty-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="" srcset="http://www.elaguilanews.com/wp-content/uploads/2017/01/01-trump122216getty-70x70.jpg 70w, http://www.elaguilanews.com/wp-content/uploads/2017/01/01-trump122216getty-150x150.jpg 150w, http://www.elaguilanews.com/wp-content/uploads/2017/01/01-trump122216getty-266x266.jpg 266w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://www.elaguilanews.com/archives/3514" title="Five Fights for Trump´s first 100 days" rel="bookmark">Five Fights for Trump´s first 100 days</a></h5>
                					<div class="meta meta-review">
						 
                       February 11, 2017                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://www.elaguilanews.com/archives/3512" title="Declassified report: Putin ordered election interference to help Trump">
                    						<img width="70" height="70" src="http://www.elaguilanews.com/wp-content/uploads/2017/01/02-trump_putin_getty-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="" srcset="http://www.elaguilanews.com/wp-content/uploads/2017/01/02-trump_putin_getty-70x70.jpg 70w, http://www.elaguilanews.com/wp-content/uploads/2017/01/02-trump_putin_getty-150x150.jpg 150w, http://www.elaguilanews.com/wp-content/uploads/2017/01/02-trump_putin_getty-266x266.jpg 266w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://www.elaguilanews.com/archives/3512" title="Declassified report: Putin ordered election interference to help Trump" rel="bookmark">Declassified report: Putin ordered election interference to help Trump</a></h5>
                					<div class="meta meta-review">
						 
                       February 11, 2017                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://www.elaguilanews.com/archives/3510" title="The biggest issue that carried Trump to victory">
                    						<img width="70" height="70" src="http://www.elaguilanews.com/wp-content/uploads/2017/01/04-silent-majority-trump-supporter-sign-election-2016-gettyimages-621339350-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="" srcset="http://www.elaguilanews.com/wp-content/uploads/2017/01/04-silent-majority-trump-supporter-sign-election-2016-gettyimages-621339350-70x70.jpg 70w, http://www.elaguilanews.com/wp-content/uploads/2017/01/04-silent-majority-trump-supporter-sign-election-2016-gettyimages-621339350-150x150.jpg 150w, http://www.elaguilanews.com/wp-content/uploads/2017/01/04-silent-majority-trump-supporter-sign-election-2016-gettyimages-621339350-266x266.jpg 266w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://www.elaguilanews.com/archives/3510" title="The biggest issue that carried Trump to victory" rel="bookmark">The biggest issue that carried Trump to victory</a></h5>
                					<div class="meta meta-review">
						 
                       February 11, 2017                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://www.elaguilanews.com/archives/3508" title="5 facts about illegal immigration in the U.S.">
                    						<img width="70" height="70" src="http://www.elaguilanews.com/wp-content/uploads/2017/01/05-PH_2016.09.20_Unauthorized-02-70x70.png" class="attachment-70x70 size-70x70 wp-post-image" alt="" srcset="http://www.elaguilanews.com/wp-content/uploads/2017/01/05-PH_2016.09.20_Unauthorized-02-70x70.png 70w, http://www.elaguilanews.com/wp-content/uploads/2017/01/05-PH_2016.09.20_Unauthorized-02-150x150.png 150w, http://www.elaguilanews.com/wp-content/uploads/2017/01/05-PH_2016.09.20_Unauthorized-02-266x266.png 266w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://www.elaguilanews.com/archives/3508" title="5 facts about illegal immigration in the U.S." rel="bookmark">5 facts about illegal immigration in the U.S.</a></h5>
                					<div class="meta meta-review">
						 
                       February 11, 2017                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://www.elaguilanews.com/archives/3500" title="EarthTalk®">
                    						<img width="70" height="70" src="http://www.elaguilanews.com/wp-content/uploads/2017/01/06-pipeline1-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="" srcset="http://www.elaguilanews.com/wp-content/uploads/2017/01/06-pipeline1-70x70.jpg 70w, http://www.elaguilanews.com/wp-content/uploads/2017/01/06-pipeline1-150x150.jpg 150w, http://www.elaguilanews.com/wp-content/uploads/2017/01/06-pipeline1-266x266.jpg 266w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://www.elaguilanews.com/archives/3500" title="EarthTalk®" rel="bookmark">EarthTalk®</a></h5>
                					<div class="meta meta-review">
						 
                       February 11, 2017                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://www.elaguilanews.com/archives/3498" title="Women&#8217;s microbiomes may give cancer warning">
                    						<img width="70" height="70" src="http://www.elaguilanews.com/wp-content/uploads/2017/01/07-woman-abdomen-141007-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="" srcset="http://www.elaguilanews.com/wp-content/uploads/2017/01/07-woman-abdomen-141007-70x70.jpg 70w, http://www.elaguilanews.com/wp-content/uploads/2017/01/07-woman-abdomen-141007-150x150.jpg 150w, http://www.elaguilanews.com/wp-content/uploads/2017/01/07-woman-abdomen-141007-266x266.jpg 266w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://www.elaguilanews.com/archives/3498" title="Women&#8217;s microbiomes may give cancer warning" rel="bookmark">Women&#8217;s microbiomes may give cancer warning</a></h5>
                					<div class="meta meta-review">
						 
                       February 11, 2017                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://www.elaguilanews.com/archives/3496" title="The 5 marketing trends to keep your eyes on for 2017">
                    						<img width="70" height="70" src="http://www.elaguilanews.com/wp-content/uploads/2017/01/08-20161219200941-GettyImages-477120894-1-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="" srcset="http://www.elaguilanews.com/wp-content/uploads/2017/01/08-20161219200941-GettyImages-477120894-1-70x70.jpg 70w, http://www.elaguilanews.com/wp-content/uploads/2017/01/08-20161219200941-GettyImages-477120894-1-150x150.jpeg 150w, http://www.elaguilanews.com/wp-content/uploads/2017/01/08-20161219200941-GettyImages-477120894-1-266x266.jpg 266w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://www.elaguilanews.com/archives/3496" title="The 5 marketing trends to keep your eyes on for 2017" rel="bookmark">The 5 marketing trends to keep your eyes on for 2017</a></h5>
                					<div class="meta meta-review">
						 
                       February 11, 2017                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://www.elaguilanews.com/archives/3492" title="Welcome to Honduras!">
                    						<img width="70" height="70" src="http://www.elaguilanews.com/wp-content/uploads/2017/01/10-5.-scarlet-macaws-Copán-Ruinas.-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="" srcset="http://www.elaguilanews.com/wp-content/uploads/2017/01/10-5.-scarlet-macaws-Copán-Ruinas.-70x70.jpg 70w, http://www.elaguilanews.com/wp-content/uploads/2017/01/10-5.-scarlet-macaws-Copán-Ruinas.-150x150.jpg 150w, http://www.elaguilanews.com/wp-content/uploads/2017/01/10-5.-scarlet-macaws-Copán-Ruinas.-266x266.jpg 266w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://www.elaguilanews.com/archives/3492" title="Welcome to Honduras!" rel="bookmark">Welcome to Honduras!</a></h5>
                					<div class="meta meta-review">
						 
                       February 11, 2017                    </div>
                            </article>
		</li>
														</ul>
			</div>
			
		</aside>

<aside id="ft-advertisement-widget-4" class="widget advertisement-widget clearfix">
 
			
			<div class="fresh-ad">
				<a href="" title="http://www.elaguilanews.com/wp-content/uploads/2013/05/translates1.jpg"><img src="http://www.elaguilanews.com/wp-content/uploads/2013/05/translates1.jpg" alt="http://www.elaguilanews.com/wp-content/uploads/2013/05/translates1.jpg" /></a>
			</div>
			
		</aside>

<aside id="ft-recent-posts-widget-9" class="widget recent-posts-widget clearfix">
<h3 class="heading"><span><a href="http://www.elaguilanews.com/archives/category/select-articles">Select Articles</a></span></h3>
 

			<div class="entry-list  clearfix">
				<ul>
        												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://www.elaguilanews.com/archives/3458" title="Global economic growth likely to improve in 2017">
                    						<img width="70" height="70" src="http://www.elaguilanews.com/wp-content/uploads/2016/12/01-A_33462_Ivy_banner_660x260_rev-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="" srcset="http://www.elaguilanews.com/wp-content/uploads/2016/12/01-A_33462_Ivy_banner_660x260_rev-70x70.jpg 70w, http://www.elaguilanews.com/wp-content/uploads/2016/12/01-A_33462_Ivy_banner_660x260_rev-150x150.jpg 150w, http://www.elaguilanews.com/wp-content/uploads/2016/12/01-A_33462_Ivy_banner_660x260_rev-266x266.jpg 266w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://www.elaguilanews.com/archives/3458" title="Global economic growth likely to improve in 2017" rel="bookmark">Global economic growth likely to improve in 2017</a></h5>
                					<div class="meta meta-review">
						 
                       January 1, 2017                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://www.elaguilanews.com/archives/3456" title="Economic snapshot for Latin America">
                    						<img width="70" height="70" src="http://www.elaguilanews.com/wp-content/uploads/2016/12/03-DH_MP-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="" srcset="http://www.elaguilanews.com/wp-content/uploads/2016/12/03-DH_MP-70x70.jpg 70w, http://www.elaguilanews.com/wp-content/uploads/2016/12/03-DH_MP-150x150.jpg 150w, http://www.elaguilanews.com/wp-content/uploads/2016/12/03-DH_MP-266x266.jpg 266w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://www.elaguilanews.com/archives/3456" title="Economic snapshot for Latin America" rel="bookmark">Economic snapshot for Latin America</a></h5>
                					<div class="meta meta-review">
						 
                       January 1, 2017                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://www.elaguilanews.com/archives/3454" title="Tribute to Castro">
                    						<img width="70" height="70" src="http://www.elaguilanews.com/wp-content/uploads/2016/12/04-CASTRO-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="" srcset="http://www.elaguilanews.com/wp-content/uploads/2016/12/04-CASTRO-70x70.jpg 70w, http://www.elaguilanews.com/wp-content/uploads/2016/12/04-CASTRO-150x150.jpg 150w, http://www.elaguilanews.com/wp-content/uploads/2016/12/04-CASTRO-266x266.jpg 266w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://www.elaguilanews.com/archives/3454" title="Tribute to Castro" rel="bookmark">Tribute to Castro</a></h5>
                					<div class="meta meta-review">
						 
                       January 1, 2017                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://www.elaguilanews.com/archives/3452" title="Immigration hard-liner Sessions could execute crackdown as AG">
                    						<img width="70" height="70" src="http://www.elaguilanews.com/wp-content/uploads/2016/12/05-SESSIONS-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="" srcset="http://www.elaguilanews.com/wp-content/uploads/2016/12/05-SESSIONS-70x70.jpg 70w, http://www.elaguilanews.com/wp-content/uploads/2016/12/05-SESSIONS-150x150.jpg 150w, http://www.elaguilanews.com/wp-content/uploads/2016/12/05-SESSIONS-266x266.jpg 266w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://www.elaguilanews.com/archives/3452" title="Immigration hard-liner Sessions could execute crackdown as AG" rel="bookmark">Immigration hard-liner Sessions could execute crackdown as AG</a></h5>
                					<div class="meta meta-review">
						 
                       January 1, 2017                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://www.elaguilanews.com/archives/3449" title="Why your balance gets worse after 40">
                    						<img width="70" height="70" src="http://www.elaguilanews.com/wp-content/uploads/2016/12/07-balance-slacklining-160711-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="" srcset="http://www.elaguilanews.com/wp-content/uploads/2016/12/07-balance-slacklining-160711-70x70.jpg 70w, http://www.elaguilanews.com/wp-content/uploads/2016/12/07-balance-slacklining-160711-150x150.jpg 150w, http://www.elaguilanews.com/wp-content/uploads/2016/12/07-balance-slacklining-160711-266x266.jpg 266w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://www.elaguilanews.com/archives/3449" title="Why your balance gets worse after 40" rel="bookmark">Why your balance gets worse after 40</a></h5>
                					<div class="meta meta-review">
						 
                       January 1, 2017                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://www.elaguilanews.com/archives/3447" title="7 Top profitable small business ideas for 2017">
                    						<img width="70" height="70" src="http://www.elaguilanews.com/wp-content/uploads/2016/12/08-7-Top-Profitable-Small-Business-Ideas-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="" srcset="http://www.elaguilanews.com/wp-content/uploads/2016/12/08-7-Top-Profitable-Small-Business-Ideas-70x70.jpg 70w, http://www.elaguilanews.com/wp-content/uploads/2016/12/08-7-Top-Profitable-Small-Business-Ideas-266x266.jpg 266w, http://www.elaguilanews.com/wp-content/uploads/2016/12/08-7-Top-Profitable-Small-Business-Ideas-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://www.elaguilanews.com/archives/3447" title="7 Top profitable small business ideas for 2017" rel="bookmark">7 Top profitable small business ideas for 2017</a></h5>
                					<div class="meta meta-review">
						 
                       January 1, 2017                    </div>
                            </article>
		</li>
														</ul>
			</div>
			
		</aside>

<aside id="ft-recent-posts-widget-2" class="widget recent-posts-widget clearfix">
<h3 class="heading"><span><a href="http://www.elaguilanews.com/archives/category/education">Education Update</a></span></h3>
 

			<div class="entry-list  clearfix">
				<ul>
        														</ul>
			</div>
			
		</aside>

</section><!-- #sidebar -->        </div>
    </div>
	
        </div>
    </div>
    
    <footer id="footer" class="clearfix">
		        
        <div id="footer-bottom" class="clearfix">
        	<div class="container">
                <div class="copyright one-half">
                    &copy; Copyright 2017 <a href="http://www.elaguilanews.com">El Aguila News</a>                 </div>
                
                <div class="site-info one-half align-right last">
					                </div>
          	</div>	
        </div>
    </footer>
  
</div>

	<div style="display:none">
	<div class="grofile-hash-map-19cc570cb540c3277586da6626ec78af">
	</div>
	</div>
<script>var BACKSTRECH_IMG = "";</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.elaguilanews.com\/archives\/3603":3603};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/archives/3603" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.elaguilanews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.elaguilanews.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.elaguilanews.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://www.elaguilanews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elaguilanews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.elaguilanews.com/wp-content/plugins/fresh-shortcodes/javascripts/jquery.tools.js?ver=1.2.7'></script>
<script type='text/javascript' src='http://www.elaguilanews.com/wp-content/plugins/fresh-shortcodes/javascripts/fresh-shortcodes.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/www.elaguilanews.com\/wp-admin\/admin-ajax.php","post_id":"3603"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elaguilanews.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elaguilanews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.elaguilanews.com/wp-content/themes/hotnews/javascripts/theme-script.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.elaguilanews.com/wp-content/themes/hotnews/functions/framework/frontend/custom-script.js?ver=1489694241'></script>
<script type='text/javascript' src='http://www.elaguilanews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elaguilanews.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.elaguilanews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.elaguilanews.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elaguilanews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'43919001',post:'3603',tz:'-4',srv:'www.elaguilanews.com'} ]);
	_stq.push([ 'clickTrackerInit', '43919001', '3603' ]);
</script>
</body>
</html><!-- WP Super Cache is installed but broken. The constant WPCACHEHOME must be set in the file wp-config.php and point at the WP Super Cache plugin directory. -->